aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_vulkan_demo.app/MacOS/meson.build b/examples/pugl_vulkan_demo.app/MacOS/meson.build
index d2863b3..61f3152 100644
--- a/examples/pugl_vulkan_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_demo.app/MacOS/meson.build
@@ -4,6 +4,6 @@ executable(
'../../pugl_vulkan_demo.c',
'../../file_utils.c',
],
- include_directories: include_directories('../../../../include', '../../..'),
+ include_directories: include_directories('../../..'),
c_args: example_defines + example_c_args,
dependencies: [pugl_dep, vulkan_backend_dep])