summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2008-09-07 16:55:11 +0000
committerDavid Robillard <d@drobilla.net>2008-09-07 16:55:11 +0000
commit4d43041083d7cff16c832c50689d598b7ff718f9 (patch)
treebad04c74dc460d9b479db7b530b9d072ceee6c44 /Makefile.am
parentb159ab36fe7da9bde9e778ee080408a134a4079e (diff)
downloadraul-4d43041083d7cff16c832c50689d598b7ff718f9.tar.gz
raul-4d43041083d7cff16c832c50689d598b7ff718f9.tar.bz2
raul-4d43041083d7cff16c832c50689d598b7ff718f9.zip
Fix make 'deb'.
git-svn-id: http://svn.drobilla.net/lad/raul@1472 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 194dcfb..c9ab54e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,9 +27,9 @@ docs:
deb:
if [ -e debian ]; then \
- echo "ERROR: ./debian exists, you must move it out of the way. \
+ echo "ERROR: ./debian exists, you must move it out of the way."; \
else \
- ln -s debian-sid debian \
- dpkg-buildpackage -sn \
- rm debian
+ ln -s debian-sid debian; \
+ dpkg-buildpackage -sn; \
+ rm debian; \
fi