summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-04-20 19:00:28 +0000
committerDavid Robillard <d@drobilla.net>2007-04-20 19:00:28 +0000
commita5ce2e3af283f3ffeb2d30a34546ceab0a84d702 (patch)
treedf024987abe4ed385ea121f907573c30a25d5a1a /configure.ac
parentaa0fb74606b7477398ea3c84ea32dcf63852a496 (diff)
downloadraul-a5ce2e3af283f3ffeb2d30a34546ceab0a84d702.tar.gz
raul-a5ce2e3af283f3ffeb2d30a34546ceab0a84d702.tar.bz2
raul-a5ce2e3af283f3ffeb2d30a34546ceab0a84d702.zip
Updated Raptor dependency version.
git-svn-id: http://svn.drobilla.net/lad/raul@464 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 406a081..910763b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -87,8 +87,8 @@ AC_ARG_ENABLE(raptor,
[AS_HELP_STRING(--enable-raptor, [Include Raptor (RDF) serialization support (yes)])],
[ if test x$enable_raptor = xno ; then build_raptor=no ; fi ])
if test "$build_raptor" = "yes"; then
- PKG_CHECK_MODULES(RAPTOR, raptor >= 1.4.14, [],
- AC_MSG_ERROR([RDF support requires raptor (>= 1.4.14)]))
+ PKG_CHECK_MODULES(RAPTOR, raptor >= 1.4.15, [],
+ AC_MSG_ERROR([RDF support requires raptor (>= 1.4.15)]))
fi
AM_CONDITIONAL(WITH_RAPTOR, [test "$build_raptor" = "yes"])