summaryrefslogtreecommitdiffstats
path: root/raul/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-05-01 04:01:04 +0000
committerDavid Robillard <d@drobilla.net>2007-05-01 04:01:04 +0000
commitc5eb1148b99cf88555c0a516e1218bdb74ab0080 (patch)
tree4f72d46c43ff7fe39ebce3bd39911c3b09952868 /raul/Makefile.am
parenta5ce2e3af283f3ffeb2d30a34546ceab0a84d702 (diff)
downloadraul-c5eb1148b99cf88555c0a516e1218bdb74ab0080.tar.gz
raul-c5eb1148b99cf88555c0a516e1218bdb74ab0080.tar.bz2
raul-c5eb1148b99cf88555c0a516e1218bdb74ab0080.zip
Converted Raul (and thus Ingen and Machina) to use Redland over Raptor/Rasqal independently.
Fixed patch loading for Ingen (local only, still something wrong with remote...). git-svn-id: http://svn.drobilla.net/lad/raul@486 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'raul/Makefile.am')
-rw-r--r--raul/Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/raul/Makefile.am b/raul/Makefile.am
index bc22299..907a95d 100644
--- a/raul/Makefile.am
+++ b/raul/Makefile.am
@@ -1,48 +1,48 @@
raulincludedir = $(includedir)/raul
raulinclude_HEADERS = \
- types.h \
- midi_events.h \
Array.h \
Atom.h \
- AtomLiblo.h \
- AtomRaptor.h \
AtomicInt.h \
AtomicPtr.h \
- DoubleBuffer.h \
Condition.h \
Deletable.h \
+ DoubleBuffer.h \
JackDriver.h \
List.h \
+ MIDIRingBuffer.h \
+ MIDISink.h \
Maid.h \
Mutex.h \
Namespaces.h \
Path.h \
Process.h \
+ Quantizer.h \
+ RDFModel.h \
+ RDFNode.h \
RDFQuery.h \
- RDFWriter.h \
+ RDFWorld.h \
+ RingBuffer.h \
+ SMFReader.h \
+ SMFWriter.h \
SRMWQueue.h \
SRSWQueue.h \
- RingBuffer.h \
Semaphore.h \
SharedPtr.h \
Slave.h \
Stateful.h \
Thread.h \
- WeakPtr.h \
TimeSlice.h \
- Quantizer.h \
- MIDIRingBuffer.h \
- MIDISink.h \
- SMFReader.h \
- SMFWriter.h
+ WeakPtr.h \
+ midi_events.h \
+ types.h
if WITH_LIBLO
raulinclude_HEADERS += AtomLiblo.h
endif
-if WITH_RAPTOR
-raulinclude_HEADERS += AtomRaptor.h
+if WITH_REDLAND
+raulinclude_HEADERS += AtomRedland.h
endif
if WITH_LASH