summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c7c12a2..635c127 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,6 +30,9 @@ if test "$build_smart_pointers" = "yes"; then
AC_CHECK_HEADER([boost/weak_ptr.hpp], [],
AC_MSG_ERROR([You need the boost headers package (e.g. libboost-dev)]))
+
+ AC_CHECK_HEADER([boost/utility.hpp], [],
+ AC_MSG_ERROR([You need the boost headers package (e.g. libboost-dev)]))
AC_SUBST(BOOST_CFLAGS)
AC_SUBST(BOOST_LIBS)