aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2020-08-14 17:32:01 +0200
committerDavid Robillard <d@drobilla.net>2022-01-13 23:04:14 -0500
commit4fd1068b4efea839707a4bdbc5066d5c423825bb (patch)
tree0f0611c99286b3f067357b0090c66ffd774684ea /test/meson.build
parent059b4764d6b6b3a9ef04600bda45815c69365d30 (diff)
downloadserd-4fd1068b4efea839707a4bdbc5066d5c423825bb.tar.gz
serd-4fd1068b4efea839707a4bdbc5066d5c423825bb.tar.bz2
serd-4fd1068b4efea839707a4bdbc5066d5c423825bb.zip
Add empty syntax type for suppressing output
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index cd748c0c..9724f18e 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -138,6 +138,15 @@ if get_option('utils')
should_fail: true,
suite: ['serdi', 'input'])
+ # Output
+
+ test('empty', files('test_empty.py'),
+ args: script_args + [serd_ttl],
+ env: test_env,
+ suite: 'output')
+
+ # FIXME: Old base URI argument?
+
# IO errors
test('read_dir', serdi,