aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1203b176..16fce995 100644
--- a/meson.build
+++ b/meson.build
@@ -59,7 +59,7 @@ if get_option('strict')
elif cc.get_id() == 'msvc'
c_warnings += [
'/wd4061', # enumerator in switch is not explicitly handled
- '/wd4365', # signed/unsigned mismatch
+ '/wd4200', # nonstandard: zero-sized array in struct/union
'/wd4514', # unreferenced inline function has been removed
'/wd4706', # assignment within conditional expression
'/wd4710', # function not inlined