aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 3926888d..49a3fe0c 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -107,6 +107,14 @@ if get_option('utils')
should_fail: true,
suite: ['serdi', 'input'])
+ # Output
+
+ test('empty', files('test_empty.py'),
+ args: script_args + [serd_ttl],
+ suite: 'output')
+
+ # FIXME: Old base URI argument?
+
# IO errors
test('read_dir', serdi,