aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 6f6d7378..ac1fb205 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -89,6 +89,10 @@ if get_option('utils')
args: script_args,
suite: ['serdi', 'input'])
+ test('multiple', files('test_multifile.py'),
+ args: script_args + [meson.current_source_dir() / 'multifile'],
+ suite: ['serdi', 'input'])
+
test('string', serdi,
args: ['-s', '<foo> a <Bar> .'],
should_fail: true,