aboutsummaryrefslogtreecommitdiffstats
path: root/tools/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tools/meson.build')
-rw-r--r--tools/meson.build15
1 files changed, 15 insertions, 0 deletions
diff --git a/tools/meson.build b/tools/meson.build
new file mode 100644
index 0000000..1a12aba
--- /dev/null
+++ b/tools/meson.build
@@ -0,0 +1,15 @@
+# Copyright 2019-2022 David Robillard <d@drobilla.net>
+# SPDX-License-Identifier: 0BSD OR GPL-2.0-or-later
+
+tools = [
+ 'chilbert_obj',
+ 'chilbert_svg',
+]
+
+foreach tool : tools
+ executable(
+ tool,
+ files('@0@.cpp'.format(tool)),
+ dependencies: [chilbert_dep],
+ )
+endforeach