summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
commit69584f994a49540ef4392876de9ae0b1a52dbb8a (patch)
tree33ed7106829330124da48b4cc22c29ef3744ca1d /Makefile.am
parent3e12cc1e60a79e8f4b67855bbc9234e2d2c1154b (diff)
downloadgst-plugins-bad-69584f994a49540ef4392876de9ae0b1a52dbb8a.tar.gz
gst-plugins-bad-69584f994a49540ef4392876de9ae0b1a52dbb8a.tar.bz2
gst-plugins-bad-69584f994a49540ef4392876de9ae0b1a52dbb8a.zip
small fix
Original commit message from CVS: small fix
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 73da3736..e52b604f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,10 +16,15 @@ else
EXAMPLES_DIR=
endif
-gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc
+all-local: gstreamer-libs-@GST_MAJORMINOR@.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc gstreamer-libs.pc.in
cp gstreamer-libs.pc gstreamer-libs-@GST_MAJORMINOR@.pc
-gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc
+gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc gstreamer-play.pc.in
cp gstreamer-play.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-libs-uninstalled.pc gstreamer-libs-uninstalled.pc.in
+ cp gstreamer-libs-uninstalled.pc gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc
+gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-play-uninstalled.pc gstreamer-play-uninstalled.pc.in
+ cp gstreamer-play-uninstalled.pc gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc
gst-element-check-@GST_MAJORMINOR@.m4: gst-element-check.m4
cp gst-element-check.m4 gst-element-check-@GST_MAJORMINOR@.m4