summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
commit953f0e2f01cbff2f521024b33e489e966ed356bb (patch)
tree98d9b466174657129c4cb005419a640ee181852f /ext/Makefile.am
parent0d4f573fc103544c7972485b010072eda52a0e4b (diff)
downloadgst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.gz
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.bz2
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.zip
made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast becau...
Original commit message from CVS: made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast because we will also need to change stuff in core real soon for the libs in order to fix everything and I can't do it right now because I disabled all of the plugins here ;)
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am20
1 files changed, 9 insertions, 11 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index b610baad..87883f3c 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -1,8 +1,8 @@
-#if USE_A52
-#A52_DIR=a52
-#else
-#A52_DIR=
-#endif
+if USE_A52
+A52_DIR=a52
+else
+A52_DIR=
+endif
if USE_AALIB
AALIB_DIR=aalib
@@ -41,7 +41,7 @@ MAD_DIR=
endif
if USE_MPEG2DEC
-MPEG2DEC_DIR=mad
+MPEG2DEC_DIR=mpeg2dec
else
MPEG2DEC_DIR=
endif
@@ -58,10 +58,8 @@ else
VORBIS_DIR=
endif
-#$A52_DIR
-SUBDIRS=$(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) $(ESD_DIR) \
- $(LAME_DIR) $(MAD_DIR) $(MPEG2DEC_DIR) \
+SUBDIRS=$(A52_DIR) $(AALIB_DIR) $(ALSA_DIR) $(AUDIOFILE_DIR) $(ESD_DIR) \
+ $(LAME_DIR) $(MAD_DIR) $(MPEG2DEC_DIR)\
$(SDL_DIR) $(VORBIS_DIR)
-#a52
-DIST_SUBDIRS=aalib alsa audiofile esd lame mad mpeg2dec sdl vorbis
+DIST_SUBDIRS=a52 aalib alsa audiofile esd lame mad mpeg2dec sdl vorbis