summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/gconf/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-12-08 14:50:10 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-12-08 14:50:10 +0000
commit708cf898e85bb1742870f6b3cabcc74b28f01c5f (patch)
tree022549fcd528cd742ef2fc6569ebd94a0030e97f /gst-libs/gst/gconf/Makefile.am
parent2a19514098f24c47f8642e7f0b4b762e5dc9d05d (diff)
downloadgst-plugins-bad-708cf898e85bb1742870f6b3cabcc74b28f01c5f.tar.gz
gst-plugins-bad-708cf898e85bb1742870f6b3cabcc74b28f01c5f.tar.bz2
gst-plugins-bad-708cf898e85bb1742870f6b3cabcc74b28f01c5f.zip
parallel install fixes
Original commit message from CVS: parallel install fixes
Diffstat (limited to 'gst-libs/gst/gconf/Makefile.am')
-rw-r--r--gst-libs/gst/gconf/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/gst-libs/gst/gconf/Makefile.am b/gst-libs/gst/gconf/Makefile.am
index 9f5c9b77..1288ca82 100644
--- a/gst-libs/gst/gconf/Makefile.am
+++ b/gst-libs/gst/gconf/Makefile.am
@@ -1,17 +1,17 @@
librarydir = $(libdir)
-library_LTLIBRARIES = libgstgconf.la
+library_LTLIBRARIES = libgstgconf-@GST_MAJORMINOR@.la
-libgstgconf_la_SOURCES = gconf.c
+libgstgconf_@GST_MAJORMINOR@_la_SOURCES = gconf.c
-libgstgconfincludedir = $(includedir)/@PACKAGE@-@VERSION@/gst/gconf
-libgstgconfinclude_HEADERS = gconf.h
+libgstgconf_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/gconf
+libgstgconf_@GST_MAJORMINOR@include_HEADERS = gconf.h
noinst_PROGRAMS = test-gconf
test_gconf_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
-test_gconf_LDADD = $(GST_LIBS) $(GCONF_LIBS) libgstgconf.la
+test_gconf_LDADD = $(GST_LIBS) $(GCONF_LIBS) libgstgconf-@GST_MAJORMINOR@.la
-libgstgconf_la_LIBADD = $(GCONF_LIBS)
-libgstgconf_la_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
-libgstgconf_la_LDFLAGS = @GST_PLUGINS_LT_LDFLAGS@ -version-info @GST_PLUGINS_LIBVERSION@
+libgstgconf_@GST_MAJORMINOR@_la_LIBADD = $(GCONF_LIBS)
+libgstgconf_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+libgstgconf_@GST_MAJORMINOR@_la_LDFLAGS = @GST_PLUGINS_LT_LDFLAGS@ -version-info @GST_PLUGINS_LIBVERSION@