summaryrefslogtreecommitdiffstats
path: root/gst/speexresample/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <slomo@circular-chaos.org>2008-11-27 19:22:42 +0000
committerSebastian Dröge <slomo@circular-chaos.org>2008-11-27 19:22:42 +0000
commitd56af9d36dabd5339be7ec71d32d2edf536ca832 (patch)
tree32483c2cca147e14d5df55c99f274ea29d5130ab /gst/speexresample/Makefile.am
parentbf2d02c1b6a78cf7bf117fb4fa5c909218863824 (diff)
downloadgst-plugins-bad-d56af9d36dabd5339be7ec71d32d2edf536ca832.tar.gz
gst-plugins-bad-d56af9d36dabd5339be7ec71d32d2edf536ca832.tar.bz2
gst-plugins-bad-d56af9d36dabd5339be7ec71d32d2edf536ca832.zip
Remove old speexresample files.
Original commit message from CVS: * gst/speexresample/Makefile.am: * gst/speexresample/README: * gst/speexresample/arch.h: * gst/speexresample/fixed_arm4.h: * gst/speexresample/fixed_arm5e.h: * gst/speexresample/fixed_bfin.h: * gst/speexresample/fixed_debug.h: * gst/speexresample/fixed_generic.h: * gst/speexresample/gstspeexresample.c: * gst/speexresample/gstspeexresample.h: * gst/speexresample/resample.c: * gst/speexresample/resample_sse.h: * gst/speexresample/speex_resampler.h: * gst/speexresample/speex_resampler_double.c: * gst/speexresample/speex_resampler_float.c: * gst/speexresample/speex_resampler_int.c: * gst/speexresample/speex_resampler_wrapper.h: * tests/check/elements/speexresample.c: Remove old speexresample files.
Diffstat (limited to 'gst/speexresample/Makefile.am')
-rw-r--r--gst/speexresample/Makefile.am17
1 files changed, 5 insertions, 12 deletions
diff --git a/gst/speexresample/Makefile.am b/gst/speexresample/Makefile.am
index 93a26116..3e0c4924 100644
--- a/gst/speexresample/Makefile.am
+++ b/gst/speexresample/Makefile.am
@@ -3,36 +3,29 @@ plugin_LTLIBRARIES = libgstspeexresample.la
libgstspeexresample_la_SOURCES = \
gstspeexresample.c \
speex_resampler_int.c \
- speex_resampler_float.c \
- speex_resampler_double.c
+ speex_resampler_float.c
libgstspeexresample_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
$(GST_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(LIBOIL_CFLAGS)
+ $(GST_CFLAGS)
libgstspeexresample_la_LIBADD = \
$(GST_PLUGINS_BASE_LIBS) \
$(GST_BASE_LIBS) \
$(GST_LIBS) \
-lgstaudio-$(GST_MAJORMINOR) \
- $(LIBOIL_LIBS) \
$(LIBM)
libgstspeexresample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstspeexresample_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = \
arch.h \
- fixed_arm4.h \
- fixed_arm5e.h \
- fixed_bfin.h \
- fixed_debug.h \
fixed_generic.h \
gstspeexresample.h \
- resample.c \
- resample_sse.h \
speex_resampler.h \
speex_resampler_wrapper.h
+EXTRA_DIST = \
+ resample.c
+