summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b1036523..d0c60e6b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -815,6 +815,13 @@ AC_ARG_ENABLE(examples,
esac],
[BUILD_EXAMPLES=yes]) dnl Default value
+dnl seeking needs freetype, so check for it here
+AC_CHECK_FT2(2.0.9,HAVE_FT2=yes,HAVE_FT2=no)
+dnl make the HAVE_FT2 variable available to automake and Makefile.am
+AM_CONDITIONAL(HAVE_FT2, test "x$HAVE_FT2" = "xyes")
+AC_SUBST(FT2_CFLAGS)
+AC_SUBST(FT2_LIBS)
+
dnl ################################################
dnl # Set defines according to variables set above #
dnl ################################################