summaryrefslogtreecommitdiffstats
path: root/examples/seeking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/seeking/Makefile.am')
-rw-r--r--examples/seeking/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/seeking/Makefile.am b/examples/seeking/Makefile.am
index 30003e06..b1dac9c4 100644
--- a/examples/seeking/Makefile.am
+++ b/examples/seeking/Makefile.am
@@ -3,5 +3,5 @@ examples = seek spider_seek
noinst_PROGRAMS = $(examples)
# we have nothing but apps here, we can do this safely
-LIBS = $(GST_LIBS) $(GTK_LIBS) -lfreetype
-CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+LIBS = $(GST_LIBS) $(GTK_LIBS) $(FT2_LIBS)
+CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS) $(FT2_CFLAGS)