summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index d31f7fe6..0d107fc5 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -64,6 +64,12 @@ else
ESD_DIR=
endif
+if USE_MAS
+MAS_DIR=mas
+else
+MAS_DIR=
+endif
+
## if USE_FESTIVAL
## FESTIVAL_DIR=festival
## else
@@ -253,7 +259,7 @@ endif
SUBDIRS=$(A52DEC_DIR) $(AALIB_DIR) $(ALSA_DIR) \
$(ARTS_DIR) $(ARTSC_DIR) $(AUDIOFILE_DIR) \
$(AVIFILE_DIR) $(CDPARANOIA_DIR) \
- $(DVDREAD_DIR) $(DVDNAV_DIR) $(ESD_DIR) \
+ $(DVDREAD_DIR) $(DVDNAV_DIR) $(ESD_DIR) $(MAS_DIR) \
$(FFMPEG_DIR) $(FLAC_DIR) $(GNOMEVFS_DIR) $(GSM_DIR) \
$(HERMES_DIR) $(HTTP_DIR) $(JACK_DIR) $(JPEG_DIR) \
$(LADSPA_DIR) $(LAME_DIR) $(LCS_DIR) \
@@ -268,7 +274,7 @@ DIST_SUBDIRS=\
a52dec aalib alsa \
arts artsd avifile \
audiofile cdparanoia dv \
- dvdread dvdnav esd ffmpeg \
+ dvdread dvdnav esd mas ffmpeg \
flac gnomevfs gsm \
hermes http jack jpeg \
ladspa lame lcs libfame libpng \