summaryrefslogtreecommitdiffstats
path: root/src/engine/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-06-10 01:20:56 +0000
committerDavid Robillard <d@drobilla.net>2006-06-10 01:20:56 +0000
commit6c8eaee73b0ea66216744f49b452e22e26fe83e1 (patch)
tree6e44552c22c6dcf5959f2d7a69e3604d985a2429 /src/engine/Makefile.am
parent6f78a755b0f8c59f85cdc02e9eeca8db860a2ed2 (diff)
downloadingen-6c8eaee73b0ea66216744f49b452e22e26fe83e1.tar.gz
ingen-6c8eaee73b0ea66216744f49b452e22e26fe83e1.tar.bz2
ingen-6c8eaee73b0ea66216744f49b452e22e26fe83e1.zip
More juggling
git-svn-id: http://svn.drobilla.net/lad/grauph@14 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/engine/Makefile.am')
-rw-r--r--src/engine/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/engine/Makefile.am b/src/engine/Makefile.am
index 4317674f..ae0b3e53 100644
--- a/src/engine/Makefile.am
+++ b/src/engine/Makefile.am
@@ -3,6 +3,8 @@ DIST_SUBDIRS = events
AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/engine/events -fno-exceptions -fno-rtti
+MAINTAINERCLEANFILES = Makefile.in
+
common_SOURCES = \
util.h \
tuning.h \
@@ -218,7 +220,7 @@ libom_la_SOURCES = $(common_SOURCES)
#
-# Statically linked stand-alone engine
+# Stand-alone engine
#
if BUILD_ENGINE