summaryrefslogtreecommitdiffstats
path: root/src/libs/client/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-07-24 19:26:47 +0000
committerDavid Robillard <d@drobilla.net>2007-07-24 19:26:47 +0000
commitbb1c49dfa484db080938cff6f8f70167c9026a1c (patch)
tree6f6382fcbfddfead6d5c32d19977aed8020d32e4 /src/libs/client/Makefile.am
parentf0f64e4425acfb8b8633a47faa70f87fc32a4399 (diff)
downloadingen-bb1c49dfa484db080938cff6f8f70167c9026a1c.tar.gz
ingen-bb1c49dfa484db080938cff6f8f70167c9026a1c.tar.bz2
ingen-bb1c49dfa484db080938cff6f8f70167c9026a1c.zip
Consistently rename all C++ files .cpp/.hpp.
Fix (some) inclusion guard names to not clash with other libs. git-svn-id: http://svn.drobilla.net/lad/ingen@613 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/client/Makefile.am')
-rw-r--r--src/libs/client/Makefile.am52
1 files changed, 26 insertions, 26 deletions
diff --git a/src/libs/client/Makefile.am b/src/libs/client/Makefile.am
index 1c009868..45ec0bea 100644
--- a/src/libs/client/Makefile.am
+++ b/src/libs/client/Makefile.am
@@ -20,38 +20,38 @@ libingen_client_la_LIBADD = \
@LSIGCPP_LIBS@ @GLIBMM_LIBS@
libingen_client_la_SOURCES = \
- client.h \
- client.cpp \
- OSCEngineSender.h \
- OSCEngineSender.cpp \
- OSCClientReceiver.h \
+ $(top_srcdir)/ingen/src/common/interface/ClientInterface.hpp \
+ $(top_srcdir)/ingen/src/common/interface/EngineInterface.hpp \
+ ConnectionModel.cpp \
+ ConnectionModel.hpp \
+ ControlModel.hpp \
+ DeprecatedLoader.cpp \
+ DeprecatedLoader.hpp \
+ DirectSigClientInterface.hpp \
+ NodeModel.cpp \
+ NodeModel.hpp \
OSCClientReceiver.cpp \
- SigClientInterface.h \
- DirectSigClientInterface.h \
- ThreadedSigClientInterface.h \
- ThreadedSigClientInterface.cpp \
- PresetModel.h \
- ControlModel.h \
- ObjectModel.h \
+ OSCClientReceiver.hpp \
+ OSCEngineSender.cpp \
+ OSCEngineSender.hpp \
ObjectModel.cpp \
- NodeModel.h \
- NodeModel.cpp \
- PortModel.h \
- PortModel.cpp \
- PatchModel.h \
+ ObjectModel.hpp \
PatchModel.cpp \
- PluginModel.h \
+ PatchModel.hpp \
PluginModel.cpp \
- Serializer.h \
+ PluginModel.hpp \
+ PortModel.cpp \
+ PortModel.hpp \
+ PresetModel.hpp \
Serializer.cpp \
- DeprecatedLoader.h \
- DeprecatedLoader.cpp \
- ConnectionModel.h \
- ConnectionModel.cpp \
- Store.h \
+ Serializer.hpp \
+ SigClientInterface.hpp \
Store.cpp \
- $(top_srcdir)/ingen/src/common/interface/ClientInterface.h \
- $(top_srcdir)/ingen/src/common/interface/EngineInterface.h
+ Store.hpp \
+ ThreadedSigClientInterface.cpp \
+ ThreadedSigClientInterface.hpp \
+ client.cpp \
+ client.hpp
endif # BUILD_CLIENT_LIB