summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-06-18 19:26:53 +0000
committerDavid Robillard <d@drobilla.net>2006-06-18 19:26:53 +0000
commit36f1e2ea3d2c7d20d8fa267a3a66438044e99e8e (patch)
tree963d5a6d87204fda9d8b1cd91f8810a6582bb41f /src/libs/engine/Makefile.am
parent00c8938a79d9e24547420d2a39421bcb7d8cc165 (diff)
downloadingen-36f1e2ea3d2c7d20d8fa267a3a66438044e99e8e.tar.gz
ingen-36f1e2ea3d2c7d20d8fa267a3a66438044e99e8e.tar.bz2
ingen-36f1e2ea3d2c7d20d8fa267a3a66438044e99e8e.zip
Reworked use of Plugin class in engine slightly (more RAII-ey)
git-svn-id: http://svn.drobilla.net/lad/grauph@56 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/Makefile.am')
-rw-r--r--src/libs/engine/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/libs/engine/Makefile.am b/src/libs/engine/Makefile.am
index 8a01b21e..0aae5647 100644
--- a/src/libs/engine/Makefile.am
+++ b/src/libs/engine/Makefile.am
@@ -180,14 +180,14 @@ endif
if WITH_LADSPA
libom_la_SOURCES += \
- LADSPAPlugin.h \
- LADSPAPlugin.cpp
+ LADSPANode.h \
+ LADSPANode.cpp
endif
if WITH_DSSI
libom_la_SOURCES += \
- DSSIPlugin.h \
- DSSIPlugin.cpp \
+ DSSINode.h \
+ DSSINode.cpp \
events/DSSIConfigureEvent.cpp \
events/DSSIConfigureEvent.h \
events/DSSIControlEvent.cpp \
@@ -200,8 +200,8 @@ endif
if WITH_LV2
libom_la_SOURCES += \
- LV2Plugin.h \
- LV2Plugin.cpp
+ LV2Node.h \
+ LV2Node.cpp
endif
if WITH_LASH