summaryrefslogtreecommitdiffstats
path: root/src/libs/engine/events/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-10-01 00:13:02 +0000
committerDavid Robillard <d@drobilla.net>2007-10-01 00:13:02 +0000
commit8ebd59309b153e7337f2e6668b7e2cb4301cc34a (patch)
tree0a6c73fdbf8f67b7cd6e528af39b136224f3abac /src/libs/engine/events/Makefile.am
parent8c633f6d1be4ad24ec6597bed151c0123bd7f11f (diff)
downloadingen-8ebd59309b153e7337f2e6668b7e2cb4301cc34a.tar.gz
ingen-8ebd59309b153e7337f2e6668b7e2cb4301cc34a.tar.bz2
ingen-8ebd59309b153e7337f2e6668b7e2cb4301cc34a.zip
Merge NoteOnEvent and NoteOffEvent.
Consistent naming for object creation events. git-svn-id: http://svn.drobilla.net/lad/ingen@792 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/engine/events/Makefile.am')
-rw-r--r--src/libs/engine/events/Makefile.am14
1 files changed, 6 insertions, 8 deletions
diff --git a/src/libs/engine/events/Makefile.am b/src/libs/engine/events/Makefile.am
index 7d51ce90..22e13205 100644
--- a/src/libs/engine/events/Makefile.am
+++ b/src/libs/engine/events/Makefile.am
@@ -1,18 +1,18 @@
MAINTAINERCLEANFILES = Makefile.in
EXTRA_DIST = \
- AddNodeEvent.cpp \
- AddNodeEvent.hpp \
- AddPortEvent.cpp \
- AddPortEvent.hpp \
AllNotesOffEvent.cpp \
AllNotesOffEvent.hpp \
ClearPatchEvent.cpp \
ClearPatchEvent.hpp \
ConnectionEvent.cpp \
ConnectionEvent.hpp \
+ CreateNodeEvent.cpp \
+ CreateNodeEvent.hpp \
CreatePatchEvent.cpp \
CreatePatchEvent.hpp \
+ CreatePortEvent.cpp \
+ CreatePortEvent.hpp \
DSSIConfigureEvent.cpp \
DSSIConfigureEvent.hpp \
DSSIControlEvent.cpp \
@@ -39,10 +39,8 @@ EXTRA_DIST = \
LoadPluginsEvent.hpp \
MidiLearnEvent.cpp \
MidiLearnEvent.hpp \
- NoteOffEvent.cpp \
- NoteOffEvent.hpp \
- NoteOnEvent.cpp \
- NoteOnEvent.hpp \
+ NoteEvent.cpp \
+ NoteEvent.hpp \
PingQueuedEvent.hpp \
RegisterClientEvent.cpp \
RegisterClientEvent.hpp \