summaryrefslogtreecommitdiffstats
path: root/src/libs/serialisation/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-07-24 06:48:02 +0000
committerDavid Robillard <d@drobilla.net>2007-07-24 06:48:02 +0000
commitcf1c161a0209cdce869a3e8c3b48b1d53c1bab00 (patch)
treef56c68b22bb013127ed5bc02501ee124ae46d873 /src/libs/serialisation/Makefile.am
parentdb1861e76aa1a42789c78f37f110cc81c0339a2d (diff)
downloadingen-cf1c161a0209cdce869a3e8c3b48b1d53c1bab00.tar.gz
ingen-cf1c161a0209cdce869a3e8c3b48b1d53c1bab00.tar.bz2
ingen-cf1c161a0209cdce869a3e8c3b48b1d53c1bab00.zip
Removed recursive autohell, except for SLv2.
Always build against local copies, hopefully fixing broken compilation against outdated system versions. git-svn-id: http://svn.drobilla.net/lad/ingen@610 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/libs/serialisation/Makefile.am')
-rw-r--r--src/libs/serialisation/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libs/serialisation/Makefile.am b/src/libs/serialisation/Makefile.am
index f1343463..4dbacc5f 100644
--- a/src/libs/serialisation/Makefile.am
+++ b/src/libs/serialisation/Makefile.am
@@ -4,9 +4,9 @@ moduledir = $(libdir)/ingen
module_LTLIBRARIES = libingen_serialisation.la
-libingen_serialisation_la_CXXFLAGS = @RAUL_CFLAGS@ -I$(top_srcdir)/src/common
+libingen_serialisation_la_CXXFLAGS = -I$(top_srcdir)/ingen/src/common -I$(top_srcdir)/raul @GLIBMM_CFLAGS@
libingen_serialisation_la_LDFLAGS = -no-undefined -module -avoid-version
-libingen_serialisation_la_LIBADD = @RAUL_LIBS@
+libingen_serialisation_la_LIBADD = @RAUL_LIBS@ @GLIBMM_LIBS@
libingen_serialisation_la_SOURCES = \
serialisation.h \