summaryrefslogtreecommitdiffstats
path: root/src/progs/server/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-06-21 07:03:30 +0000
committerDavid Robillard <d@drobilla.net>2006-06-21 07:03:30 +0000
commit90013966c14d18c7c55a906c319704bc1ffc4ae9 (patch)
tree51ec917ce77914968447358db5c1fdef954d573b /src/progs/server/Makefile.am
parentadac9032064d973ff6cfe1f94d8619c71fe199a3 (diff)
downloadingen-90013966c14d18c7c55a906c319704bc1ffc4ae9.tar.gz
ingen-90013966c14d18c7c55a906c319704bc1ffc4ae9.tar.bz2
ingen-90013966c14d18c7c55a906c319704bc1ffc4ae9.zip
More renaming, fixed bugs with disconnecting patch ports internally
git-svn-id: http://svn.drobilla.net/lad/ingen@74 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/progs/server/Makefile.am')
-rw-r--r--src/progs/server/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/progs/server/Makefile.am b/src/progs/server/Makefile.am
index 9ba20719..7b0f1625 100644
--- a/src/progs/server/Makefile.am
+++ b/src/progs/server/Makefile.am
@@ -8,10 +8,10 @@ MAINTAINERCLEANFILES = Makefile.in
if BUILD_ENGINE
bin_PROGRAMS = ingen
-om_DEPENDENCIES = ../../libs/engine/libingen.la
-om_LDADD = @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@ -lrt ../../libs/engine/libingen.la
+ingen_DEPENDENCIES = ../../libs/engine/libingen.la
+ingen_LDADD = @JACK_LIBS@ @LOSC_LIBS@ @ALSA_LIBS@ @LASH_LIBS@ @SLV2_LIBS@ -lrt ../../libs/engine/libingen.la
-om_SOURCES = \
+ingen_SOURCES = \
main.cpp \
cmdline.h \
cmdline.c