summaryrefslogtreecommitdiffstats
path: root/src/progs/server/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2006-09-09 14:24:56 +0000
committerDavid Robillard <d@drobilla.net>2006-09-09 14:24:56 +0000
commitfca95e5d454d37bd74b98f5bce35cfcbaee86c3f (patch)
tree97fcf6e8afaf4356d46a24236e9aa2451ab55698 /src/progs/server/Makefile.am
parentb853b3dde1f7028dd275f78433a6ad9b5b9f61c7 (diff)
downloadingen-fca95e5d454d37bd74b98f5bce35cfcbaee86c3f.tar.gz
ingen-fca95e5d454d37bd74b98f5bce35cfcbaee86c3f.tar.bz2
ingen-fca95e5d454d37bd74b98f5bce35cfcbaee86c3f.zip
Drove 'er home! Working monolothic Ingenuity (ie. in-process engine).
Countless bugfixes. git-svn-id: http://svn.drobilla.net/lad/ingen@123 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'src/progs/server/Makefile.am')
-rw-r--r--src/progs/server/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/progs/server/Makefile.am b/src/progs/server/Makefile.am
index 7b0f1625..fc5b770b 100644
--- a/src/progs/server/Makefile.am
+++ b/src/progs/server/Makefile.am
@@ -1,11 +1,11 @@
-AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine -I$(top_srcdir)/src/libs/engine/events -fno-exceptions -fno-rtti
+AM_CXXFLAGS = @JACK_CFLAGS@ @LOSC_CFLAGS@ @ALSA_CFLAGS@ @LASH_CFLAGS@ @SLV2_CFLAGS@ -I$(top_srcdir)/src/common -I$(top_srcdir)/src/libs/engine -I$(top_srcdir)/src/libs/engine/events -fno-exceptions
MAINTAINERCLEANFILES = Makefile.in
#
# Stand-alone engine
#
-if BUILD_ENGINE
+if BUILD_SERVER
bin_PROGRAMS = ingen
ingen_DEPENDENCIES = ../../libs/engine/libingen.la
@@ -16,7 +16,7 @@ ingen_SOURCES = \
cmdline.h \
cmdline.c
-endif # BUILD_ENGINE
+endif # BUILD_SERVER
##