summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2007-07-01 20:08:05 +0000
committerDavid Robillard <d@drobilla.net>2007-07-01 20:08:05 +0000
commit87a7c71254f292939410b7fe376c80f4d8cd815e (patch)
treef501dd98b09b4d65ec518affc763faa3f958bd4c /configure.ac
parente67a923c73c26dfd335cfb325511c831996952ab (diff)
downloadlilv-87a7c71254f292939410b7fe376c80f4d8cd815e.tar.gz
lilv-87a7c71254f292939410b7fe376c80f4d8cd815e.tar.bz2
lilv-87a7c71254f292939410b7fe376c80f4d8cd815e.zip
Removed redundant GUI loading stub (I'm an idiot).
Cleaned up messy GUI code. Added _gtk2 to gtk2 specific GUI function names (is a nicer more abstract way than this possible?). Fixed instantiation bugs caused by last commit's bundle URI stuff. git-svn-id: http://svn.drobilla.net/lad/slv2@554 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6b96dea..7285819 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,7 +54,7 @@ AC_ARG_ENABLE(strict,
[AS_HELP_STRING(--enable-strict, [Enable strict compiler warnings and errors (false)])],
[strict="$enableval"])
if test "$strict" = "yes"; then
- CFLAGS="$CFLAGS -std=c99 -pedantic -Wall -Wextra -Wconversion -Winit-self"
+ CFLAGS="$CFLAGS -std=c99 -pedantic -Wall -Wextra -Winit-self"
CXXFLAGS="$CFLAGS -ansi -pedantic -Wall -Wextra -Wconversion -Winit-self"
fi