summaryrefslogtreecommitdiffstats
path: root/swig/python/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2011-05-16 18:57:02 +0000
committerDavid Robillard <d@drobilla.net>2011-05-16 18:57:02 +0000
commit0beb80fdfc298401b3d55a190984fda49142c330 (patch)
tree17a6166dba507b4f68a606cfec0e660daa51bc59 /swig/python/Makefile.am
parent111b1a4cb83dbd0c1812bca412e43f6f326d6580 (diff)
downloadlilv-0beb80fdfc298401b3d55a190984fda49142c330.tar.gz
lilv-0beb80fdfc298401b3d55a190984fda49142c330.tar.bz2
lilv-0beb80fdfc298401b3d55a190984fda49142c330.zip
Remove crusty old SWIG stuff
git-svn-id: http://svn.drobilla.net/lad/trunk/lilv@3267 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'swig/python/Makefile.am')
-rw-r--r--swig/python/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/swig/python/Makefile.am b/swig/python/Makefile.am
deleted file mode 100644
index 3054524..0000000
--- a/swig/python/Makefile.am
+++ /dev/null
@@ -1,12 +0,0 @@
-EXTRA_DIST = lv2_list.py
-
-if WITH_PYTHON
-all:
- swig -DPYTHON -Wall -python -I../.. -o lilv_python.c -oh lilv_python.h ../lilv.i
- gcc -fPIC -shared -I../.. $(PYTHON_CPPFLAGS) $(PYTHON_EXTRA_LDFLAGS) \
- $(PYTHON_EXTRA_LIBS) $(PYTHON_EXTRA_LDFLAGS) \
- lilv_python.c ../../src/.libs/liblilv.so -o _lilv.so
-
-clean-local:
- rm -f *.[ch] *.so *.o lilv.py
-endif