summaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2023-09-23 16:03:02 -0400
committerDavid Robillard <d@drobilla.net>2023-09-23 16:03:02 -0400
commit2ab71c76aa855b59cadf63235ac7ce6492ad9164 (patch)
treeaeb69e93a9d836f0f504be109d1eedd6b5439e58 /test/meson.build
parentecd07436b9f8a86773d5a109d99b7b802330d7cc (diff)
downloadlilv-2ab71c76aa855b59cadf63235ac7ce6492ad9164.tar.gz
lilv-2ab71c76aa855b59cadf63235ac7ce6492ad9164.tar.bz2
lilv-2ab71c76aa855b59cadf63235ac7ce6492ad9164.zip
Format meson.build files with muon
The less time wasted with manual code formatting, the better.
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/meson.build b/test/meson.build
index 06075b2..d305dad 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -18,7 +18,8 @@ if get_option('warning_level') == 'everything'
reuse = find_program('reuse', required: false)
if reuse.found()
test(
- 'REUSE', reuse,
+ 'REUSE',
+ reuse,
args: ['--root', lilv_src_root, 'lint'],
suite: 'data',
)
@@ -93,7 +94,9 @@ unit_tests = [
]
define_args = [
- '-DLILV_TEST_BUNDLE="@0@/"'.format(meson.current_build_dir() / 'test_plugin.lv2'),
+ '-DLILV_TEST_BUNDLE="@0@/"'.format(
+ meson.current_build_dir() / 'test_plugin.lv2',
+ ),
'-DLILV_TEST_DIR="@0@/"'.format(meson.current_build_dir()),
]