aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 390004f..e2dbf0a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,8 +33,8 @@ AM_CONDITIONAL(WITH_JACK, [test "$with_jack" = "yes"])
if test "$with_jack" = "yes"; then
AC_DEFINE(HAVE_JACK_MIDI, 1, [Has Jack MIDI])
AC_JACK_MIDI_NFRAMES_CHECK()
- if test "$jackmidi_nframes" = "yes"; then
- AC_DEFINE([JACK_MIDI_NEEDS_NFRAMES], 1, [Defined if we JACK MIDI functions need nframes parameter.])
+ if test "$jackmidi_nframes" = "yes"; then
+ CFLAGS += "-DJACK_MIDI_NEEDS_NFRAMES"
fi
fi