summaryrefslogtreecommitdiffstats
path: root/subprojects/fmt/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'subprojects/fmt/meson.build')
-rw-r--r--subprojects/fmt/meson.build21
1 files changed, 12 insertions, 9 deletions
diff --git a/subprojects/fmt/meson.build b/subprojects/fmt/meson.build
index c221ca1..cf9f6b5 100644
--- a/subprojects/fmt/meson.build
+++ b/subprojects/fmt/meson.build
@@ -1,15 +1,18 @@
# Copyright 2022 David Robillard <d@drobilla.net>
# SPDX-License-Identifier: 0BSD OR GPL-3.0-or-later
-project('fmt', ['cpp'],
- version: '9.0.0',
- license: 'MIT',
- meson_version: '>= 0.56.0',
- default_options: [
- 'b_ndebug=if-release',
- 'buildtype=release',
- 'cpp_std=c++17',
- ])
+project(
+ 'fmt',
+ ['cpp'],
+ default_options: [
+ 'b_ndebug=if-release',
+ 'buildtype=release',
+ 'cpp_std=c++17',
+ ],
+ license: 'MIT',
+ meson_version: '>= 0.56.0',
+ version: '9.0.0',
+)
include_dirs = include_directories('include')