aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2022-04-22 16:22:35 -0400
committerDavid Robillard <d@drobilla.net>2022-04-23 21:18:52 -0400
commitcd702ff73abe4ec5f4d427d9c7e894fa79e6a146 (patch)
tree942099c779c028f69714e0886409075052522b1f /meson.build
parent60fedf09703e8e8351c01dcea3075f4e5c50ba4c (diff)
downloadpugl-cd702ff73abe4ec5f4d427d9c7e894fa79e6a146.tar.gz
pugl-cd702ff73abe4ec5f4d427d9c7e894fa79e6a146.tar.bz2
pugl-cd702ff73abe4ec5f4d427d9c7e894fa79e6a146.zip
Build C++ components as C++14
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b3c88e6..992dab8 100644
--- a/meson.build
+++ b/meson.build
@@ -7,7 +7,7 @@ project('pugl', ['c'],
meson_version: '>= 0.49.2',
default_options: [
'c_std=c99',
- 'cpp_std=c++11',
+ 'cpp_std=c++14',
'default_library=shared'
])