aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_demo.app/MacOS/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/pugl_vulkan_demo.app/MacOS/meson.build b/examples/pugl_vulkan_demo.app/MacOS/meson.build
index 0d07171..0f7f4bf 100644
--- a/examples/pugl_vulkan_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_demo.app/MacOS/meson.build
@@ -8,6 +8,6 @@ executable(
'../../file_utils.c',
],
c_args: example_defines + example_c_args,
- dependencies: [pugl_dep, pugl_vulkan_dep],
- include_directories: include_directories('../../..'),
+ dependencies: [pugl_dep, pugl_vulkan_dep, puglutil_dep],
+ implicit_include_directories: false,
)