aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_demo.app/MacOS/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/pugl_vulkan_demo.app/MacOS/meson.build b/examples/pugl_vulkan_demo.app/MacOS/meson.build
index f7ef1a4..0f7f4bf 100644
--- a/examples/pugl_vulkan_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_demo.app/MacOS/meson.build
@@ -9,4 +9,5 @@ executable(
],
c_args: example_defines + example_c_args,
dependencies: [pugl_dep, pugl_vulkan_dep, puglutil_dep],
+ implicit_include_directories: false,
)