aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_window_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_window_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_window_demo.app/MacOS/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/pugl_window_demo.app/MacOS/meson.build b/examples/pugl_window_demo.app/MacOS/meson.build
index 6c0f0de..f2623f2 100644
--- a/examples/pugl_window_demo.app/MacOS/meson.build
+++ b/examples/pugl_window_demo.app/MacOS/meson.build
@@ -7,4 +7,5 @@ executable(
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
dependencies: [pugl_dep, pugl_gl_dep, puglutil_dep],
+ implicit_include_directories: false,
)