aboutsummaryrefslogtreecommitdiffstats
path: root/subprojects/puglutil/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'subprojects/puglutil/meson.build')
-rw-r--r--subprojects/puglutil/meson.build14
1 files changed, 14 insertions, 0 deletions
diff --git a/subprojects/puglutil/meson.build b/subprojects/puglutil/meson.build
new file mode 100644
index 0000000..e7ffece
--- /dev/null
+++ b/subprojects/puglutil/meson.build
@@ -0,0 +1,14 @@
+# Copyright 2025 David Robillard <d@drobilla.net>
+# SPDX-License-Identifier: 0BSD OR ISC
+
+project(
+ 'puglutil',
+ ['c'],
+ license: 'ISC',
+ meson_version: '>= 0.54.0',
+ version: '0.0.0',
+)
+
+puglutil_dep = declare_dependency(
+ include_directories: include_directories(['include']),
+)