summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2008-10-03 01:32:43 +0000
committerDavid Robillard <d@drobilla.net>2008-10-03 01:32:43 +0000
commit68612f842aed263a3217ee5087aefbf734d8b5d8 (patch)
treedb862bf1e58457af817a9d35f8df93b0703e7289 /Makefile.am
parentdd132f15509632954f8b5b7044f2bc7b6d6e946e (diff)
downloadraul-68612f842aed263a3217ee5087aefbf734d8b5d8.tar.gz
raul-68612f842aed263a3217ee5087aefbf734d8b5d8.tar.bz2
raul-68612f842aed263a3217ee5087aefbf734d8b5d8.zip
Good riddance.
git-svn-id: http://svn.drobilla.net/lad/trunk/raul@1602 a436a847-0d15-0410-975c-d299462d15a1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/Makefile.am b/Makefile.am
deleted file mode 100644
index c9ab54e..0000000
--- a/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-if HAVE_DOXYGEN
-DOC_DIR = doc
-dist-check-doxygen:
-else
-DOC_DIR =
-dist-check-doxygen:
- @echo
- @echo ' ******' You need doxygen installed to make dist.' ******'
- @echo
- @false
-endif
-
-SUBDIRS = raul src $(DOC_DIR) debian-sid
-DIST_SUBDIRS = raul src tests doc debian-sid
-
-if BUILD_UNIT_TESTS
-SUBDIRS += tests
-endif
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = raul.pc
-
-dist-hook: dist-check-doxygen
-
-docs:
- cd doc && make docs
-
-deb:
- if [ -e debian ]; then \
- echo "ERROR: ./debian exists, you must move it out of the way."; \
- else \
- ln -s debian-sid debian; \
- dpkg-buildpackage -sn; \
- rm debian; \
- fi