summaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index fc04209..829a59c 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -48,6 +48,7 @@ elif cpp.get_id() == 'msvc'
header_args += [
'/wd4626', # assignment operator implicitly deleted
'/wd5027', # move assignment operator implicitly deleted
+ '/wd5262', # implicit fall-through
]
endif