aboutsummaryrefslogtreecommitdiffstats
path: root/test/lint/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2025-02-23 10:36:53 -0500
committerDavid Robillard <d@drobilla.net>2025-02-23 10:36:53 -0500
commit9766872b2ef28126a46f14f4c3d1070bc3116368 (patch)
treedb15c72dc09b6c1cb87b4602c9bc1f291f0ba18b /test/lint/meson.build
parent2377d6d97cebe6f75716553c3bbff6451d4e4236 (diff)
downloadserd-9766872b2ef28126a46f14f4c3d1070bc3116368.tar.gz
serd-9766872b2ef28126a46f14f4c3d1070bc3116368.tar.bz2
serd-9766872b2ef28126a46f14f4c3d1070bc3116368.zip
Fix doc comment syntaxHEADmain
Diffstat (limited to 'test/lint/meson.build')
-rw-r--r--test/lint/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/lint/meson.build b/test/lint/meson.build
index 7e024cb5..cca43342 100644
--- a/test/lint/meson.build
+++ b/test/lint/meson.build
@@ -64,7 +64,7 @@ if black.found()
black_opts = ['--check', '-q', '-l', '79']
foreach script_path : python_script_paths
script = files(script_path)
- name = script_path.substring(3).underscorify()
+ name = 'black_' + script_path.substring(3).underscorify()
test(name, black, args: black_opts + [script], suite: 'scripts')
endforeach
endif