aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index fbfb9380..427d39dd 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -141,7 +141,9 @@ unit_tests = [
test_env = []
if build_machine.system() == 'windows' and host_machine.system() == 'windows'
# For Windows, we need to add to PATH so that DLLs are found
- test_env = ['PATH=@0@;@1@'.format('subprojects' / 'exess')]
+ test_env = [
+ 'PATH=@0@;@1@'.format('subprojects' / 'exess', 'subprojects' / 'zix'),
+ ]
endif
foreach unit : unit_tests