summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 0c7c9e6..d5efe3c 100644
--- a/meson.build
+++ b/meson.build
@@ -1,4 +1,4 @@
-# Copyright 2021-2024 David Robillard <d@drobilla.net>
+# Copyright 2021-2025 David Robillard <d@drobilla.net>
# SPDX-License-Identifier: 0BSD OR ISC
project(
@@ -11,7 +11,7 @@ project(
],
license: 'ISC',
meson_version: '>= 0.56.0',
- version: '0.16.17',
+ version: '0.16.19',
)
sord_src_root = meson.current_source_dir()
@@ -136,8 +136,8 @@ c_suppressions = cc.get_supported_arguments(c_suppressions)
m_dep = cc.find_library('m', required: false)
-zix_dep = dependency('zix-0', version: '>= 0.4.0')
-serd_dep = dependency('serd-0', version: '>= 0.30.10')
+zix_dep = dependency('zix-0', include_type: 'system', version: '>= 0.4.0')
+serd_dep = dependency('serd-0', include_type: 'system', version: '>= 0.30.10')
##########################
# Platform Configuration #
@@ -196,7 +196,7 @@ sord_dep = declare_dependency(
link_with: libsord,
)
-# Generage pkg-config file for external dependants
+# Generate pkg-config file for external dependants
pkg.generate(
libsord,
description: 'Lightweight C library for storing RDF in memory',