summaryrefslogtreecommitdiffstats
path: root/benchmark/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2025-02-26 10:07:46 -0500
committerDavid Robillard <d@drobilla.net>2025-02-26 10:07:46 -0500
commit1808bd25624ec2e6c41ec744f978a0d7f482a638 (patch)
tree67af46fe5933baa010d8e33c9b0b22c33c11f81d /benchmark/meson.build
parentce2b3707084093ae81877e62cd9c5fdcf9096d9f (diff)
downloadzix-1808bd25624ec2e6c41ec744f978a0d7f482a638.tar.gz
zix-1808bd25624ec2e6c41ec744f978a0d7f482a638.tar.bz2
zix-1808bd25624ec2e6c41ec744f978a0d7f482a638.zip
Disable meson implicit include directories anti-feature
Diffstat (limited to 'benchmark/meson.build')
-rw-r--r--benchmark/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/benchmark/meson.build b/benchmark/meson.build
index bf32b5d..54cac3d 100644
--- a/benchmark/meson.build
+++ b/benchmark/meson.build
@@ -37,6 +37,7 @@ if glib_dep.found()
files('@0@.c'.format(benchmark)),
c_args: c_suppressions + benchmark_c_args,
dependencies: [zix_dep, glib_dep],
+ implicit_include_directories: false,
include_directories: include_dirs,
),
)