summaryrefslogtreecommitdiffstats
path: root/doc/html/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2024-12-10 16:40:58 -0500
committerDavid Robillard <d@drobilla.net>2024-12-11 00:19:45 -0500
commit6102356198be362e78ebd8ea16dee30a7d370cf8 (patch)
treec22abe5e3302a10939f431174cc00c1a261a9746 /doc/html/meson.build
parent54428ad801d32394d2488c54f1887e7fd45c5bc2 (diff)
downloadzix-6102356198be362e78ebd8ea16dee30a7d370cf8.tar.gz
zix-6102356198be362e78ebd8ea16dee30a7d370cf8.tar.bz2
zix-6102356198be362e78ebd8ea16dee30a7d370cf8.zip
Fix meson file formatting
As dictated by muon.
Diffstat (limited to 'doc/html/meson.build')
-rw-r--r--doc/html/meson.build15
1 files changed, 9 insertions, 6 deletions
diff --git a/doc/html/meson.build b/doc/html/meson.build
index 9c0da44..45374d3 100644
--- a/doc/html/meson.build
+++ b/doc/html/meson.build
@@ -6,12 +6,15 @@ html_dir = docdir / versioned_name / 'html'
custom_target(
'html',
build_by_default: true,
- command: sphinx_build_command + [
- '-b', 'html',
- '-t', 'html',
- sphinx_in_dir,
- '@OUTDIR@',
- ],
+ command: (
+ sphinx_build_command
+ + [
+ '-b', 'html',
+ '-t', 'html',
+ sphinx_in_dir,
+ '@OUTDIR@',
+ ]
+ ),
input: [api_zix_rst, conf_py, sphinx_input],
install: true,
install_dir: html_dir,