summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2022-09-01 23:32:09 -0400
committerDavid Robillard <d@drobilla.net>2022-09-01 23:59:44 -0400
commit503cd786f074bead7a1c19d48bcde83ef6e4fb08 (patch)
tree0988c2288fe2ae357e92877d76b5f1dc29d0ea3d /meson.build
parent7cd6a5437c263a4e2b64bafdf780d60ce51f941f (diff)
downloadzix-503cd786f074bead7a1c19d48bcde83ef6e4fb08.tar.gz
zix-503cd786f074bead7a1c19d48bcde83ef6e4fb08.tar.bz2
zix-503cd786f074bead7a1c19d48bcde83ef6e4fb08.zip
Remove redundant thread dependency
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 0 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ce21dc4..5680a1a 100644
--- a/meson.build
+++ b/meson.build
@@ -253,7 +253,6 @@ if not get_option('tests').disabled() and not meson.is_subproject()
)
endforeach
- thread_dep = dependency('threads', required: get_option('tests'))
if thread_dep.found()
foreach test : threaded_tests
sources = common_test_sources + files('test/@0@.c'.format(test))