summaryrefslogtreecommitdiffstats
path: root/doc/singlehtml/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/singlehtml/meson.build')
-rw-r--r--doc/singlehtml/meson.build15
1 files changed, 9 insertions, 6 deletions
diff --git a/doc/singlehtml/meson.build b/doc/singlehtml/meson.build
index 33bff61..32a8201 100644
--- a/doc/singlehtml/meson.build
+++ b/doc/singlehtml/meson.build
@@ -6,12 +6,15 @@ singlehtml_dir = docdir / versioned_name / 'singlehtml'
custom_target(
'singlehtml',
build_by_default: true,
- command: sphinx_build_command + [
- '-b', 'singlehtml',
- '-t', 'singlehtml',
- sphinx_in_dir,
- '@OUTDIR@',
- ],
+ command: (
+ sphinx_build_command
+ + [
+ '-b', 'singlehtml',
+ '-t', 'singlehtml',
+ sphinx_in_dir,
+ '@OUTDIR@',
+ ]
+ ),
input: [api_zix_rst, conf_py, sphinx_input],
install: true,
install_dir: singlehtml_dir,