summaryrefslogtreecommitdiffstats
path: root/ext/gsm/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 14:29:43 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 14:29:43 +0000
commitb69e24cfa09c4482f496e7b5c69f1fb54edfccb6 (patch)
tree1be8bfcffbc1d68e858b24eb795573cb60569068 /ext/gsm/Makefile.am
parent854a7e0af7f9e106ff389ba0b2d4361021639fea (diff)
downloadgst-plugins-bad-b69e24cfa09c4482f496e7b5c69f1fb54edfccb6.tar.gz
gst-plugins-bad-b69e24cfa09c4482f496e7b5c69f1fb54edfccb6.tar.bz2
gst-plugins-bad-b69e24cfa09c4482f496e7b5c69f1fb54edfccb6.zip
added hermes
Original commit message from CVS: added hermes
Diffstat (limited to 'ext/gsm/Makefile.am')
-rw-r--r--ext/gsm/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/ext/gsm/Makefile.am b/ext/gsm/Makefile.am
new file mode 100644
index 00000000..92df5f68
--- /dev/null
+++ b/ext/gsm/Makefile.am
@@ -0,0 +1,15 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstgsm.la
+
+libgstgsm_la_SOURCES = gstgsm.c gstgsmdec.c gstgsmenc.c
+libgstgsm_la_LIBADD = $(GSM_LIBS)
+libgstgsm_la_CFLAGS = $(GST_CFLAGS)
+
+noinst_HEADERS = gstgsmenc.h gstgsmdec.h
+
+#check_PROGRAMS = test
+
+#test_CFLAGS = $(GSM_CFLAGS)
+#test_LDADD = $(GSM_LIBS) $(top_srcdir)/gst/libgst.la
+#test_SOURCES = test.c