summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/tuner/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
committerDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
commitbe3ea15a2d25a5232a2b349d4a8e7091e5781b08 (patch)
treec13e66ed154e057cbd6975aab91f7167989450e0 /gst-libs/gst/tuner/Makefile.am
parent7c55ebff04d3a84d4403b9d661b4feca03197e1d (diff)
downloadgst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.gz
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.bz2
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.zip
gst/: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h ...
Original commit message from CVS: * gst-libs/gst/colorbalance/Makefile.am: * gst-libs/gst/mixer/Makefile.am: * gst-libs/gst/tuner/Makefile.am: * gst/level/Makefile.am: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h files _should_ be installed. Fix to make this the case.
Diffstat (limited to 'gst-libs/gst/tuner/Makefile.am')
-rw-r--r--gst-libs/gst/tuner/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/gst-libs/gst/tuner/Makefile.am b/gst-libs/gst/tuner/Makefile.am
index ebfca95e..c5c4e5e4 100644
--- a/gst-libs/gst/tuner/Makefile.am
+++ b/gst-libs/gst/tuner/Makefile.am
@@ -19,15 +19,19 @@ built_headers = \
tuner-marshal.h \
tuner-enumtypes.h
-libgsttunerinclude_HEADERS = $(tuner_headers) $(built_headers)
+libgsttunerinclude_HEADERS = \
+ $(tuner_headers) \
+ tuner-enumtypes.h
noinst_LTLIBRARIES = libgsttuner.la
libgsttuner_la_SOURCES = \
tuner.c \
tunernorm.c \
- tunerchannel.c \
- $(built_sources)
+ tunerchannel.c
+nodist_libgsttuner_la_SOURCES = \
+ $(built_sources) \
+ tuner-marshal.h
libgsttuner_la_CFLAGS = $(GST_CFLAGS)