summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/tuner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/tuner/Makefile.am')
-rw-r--r--gst-libs/gst/tuner/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/gst-libs/gst/tuner/Makefile.am b/gst-libs/gst/tuner/Makefile.am
index ebfca95e..c5c4e5e4 100644
--- a/gst-libs/gst/tuner/Makefile.am
+++ b/gst-libs/gst/tuner/Makefile.am
@@ -19,15 +19,19 @@ built_headers = \
tuner-marshal.h \
tuner-enumtypes.h
-libgsttunerinclude_HEADERS = $(tuner_headers) $(built_headers)
+libgsttunerinclude_HEADERS = \
+ $(tuner_headers) \
+ tuner-enumtypes.h
noinst_LTLIBRARIES = libgsttuner.la
libgsttuner_la_SOURCES = \
tuner.c \
tunernorm.c \
- tunerchannel.c \
- $(built_sources)
+ tunerchannel.c
+nodist_libgsttuner_la_SOURCES = \
+ $(built_sources) \
+ tuner-marshal.h
libgsttuner_la_CFLAGS = $(GST_CFLAGS)