summaryrefslogtreecommitdiffstats
path: root/gst/festival/Makefile.am
diff options
context:
space:
mode:
authorJonathan Matthew <jonathan@kaolin.wh9.net>2007-08-23 13:24:33 +0000
committerTim-Philipp Müller <tim@centricular.net>2007-08-23 13:24:33 +0000
commit436a8cce7a794a9d980b05dfdde8bcf9e6e6b9aa (patch)
tree1197341fdc523e9fea5e67c3a3c293172e3e1ff8 /gst/festival/Makefile.am
parent05eba831bd5bfac3ddb7c22b6feefdcea5ca0c61 (diff)
downloadgst-plugins-bad-436a8cce7a794a9d980b05dfdde8bcf9e6e6b9aa.tar.gz
gst-plugins-bad-436a8cce7a794a9d980b05dfdde8bcf9e6e6b9aa.tar.bz2
gst-plugins-bad-436a8cce7a794a9d980b05dfdde8bcf9e6e6b9aa.zip
Port festival plugin to GStreamer-0.10 (#461377).
Original commit message from CVS: Patch by: Jonathan Matthew <jonathan at kaolin wh9 net> * configure.ac: * gst/festival/Makefile.am: * gst/festival/gstfestival.c: Port festival plugin to GStreamer-0.10 (#461377).
Diffstat (limited to 'gst/festival/Makefile.am')
-rw-r--r--gst/festival/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/festival/Makefile.am b/gst/festival/Makefile.am
index d785fbe5..45994420 100644
--- a/gst/festival/Makefile.am
+++ b/gst/festival/Makefile.am
@@ -2,10 +2,10 @@
plugin_LTLIBRARIES = libgstfestival.la
libgstfestival_la_SOURCES = gstfestival.c
-libgstfestival_la_CFLAGS = $(GST_CFLAGS)
+libgstfestival_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
# we use net connection now... perhaps use the lib later
# libgstfestival_la_LIBADD = $(FESTIVAL_LIBS)
-libgstfestival_la_LIBADD =
+libgstfestival_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-0.10
libgstfestival_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstfestival.h