summaryrefslogtreecommitdiffstats
path: root/gst/festival/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/festival/Makefile.am')
-rw-r--r--gst/festival/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/festival/Makefile.am b/gst/festival/Makefile.am
index d785fbe5..45994420 100644
--- a/gst/festival/Makefile.am
+++ b/gst/festival/Makefile.am
@@ -2,10 +2,10 @@
plugin_LTLIBRARIES = libgstfestival.la
libgstfestival_la_SOURCES = gstfestival.c
-libgstfestival_la_CFLAGS = $(GST_CFLAGS)
+libgstfestival_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
# we use net connection now... perhaps use the lib later
# libgstfestival_la_LIBADD = $(FESTIVAL_LIBS)
-libgstfestival_la_LIBADD =
+libgstfestival_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-0.10
libgstfestival_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstfestival.h