summaryrefslogtreecommitdiffstats
path: root/gst/overlay/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-07-14 08:42:36 +0000
committerDavid Schleef <ds@schleef.org>2003-07-14 08:42:36 +0000
commitfc44c4515c7ca1a516ce223f335ba01094f014bd (patch)
tree7cdf188355a912d830656fc6fc372301c775620c /gst/overlay/Makefile.am
parent77bb6156458102982d25d2e2b557bbfeda4bc280 (diff)
downloadgst-plugins-bad-fc44c4515c7ca1a516ce223f335ba01094f014bd.tar.gz
gst-plugins-bad-fc44c4515c7ca1a516ce223f335ba01094f014bd.tar.bz2
gst-plugins-bad-fc44c4515c7ca1a516ce223f335ba01094f014bd.zip
Found this in my local tree. Looks cool, so I'm checking it in. Seems to be some sort of video overlay element.
Original commit message from CVS: Found this in my local tree. Looks cool, so I'm checking it in. Seems to be some sort of video overlay element.
Diffstat (limited to 'gst/overlay/Makefile.am')
-rw-r--r--gst/overlay/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/overlay/Makefile.am b/gst/overlay/Makefile.am
new file mode 100644
index 00000000..38eac4cc
--- /dev/null
+++ b/gst/overlay/Makefile.am
@@ -0,0 +1,14 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstoverlay.la
+
+libgstoverlay_la_SOURCES = gstoverlay.c
+
+noinst_HEADERS = gstoverlay.h
+
+libgstoverlay_la_CFLAGS = $(GST_CFLAGS)
+libgstoverlay_la_LIBADD =
+libgstoverlay_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+EXTRA_DIST =
+