summaryrefslogtreecommitdiffstats
path: root/gst/overlay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/overlay/Makefile.am')
-rw-r--r--gst/overlay/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/overlay/Makefile.am b/gst/overlay/Makefile.am
new file mode 100644
index 00000000..38eac4cc
--- /dev/null
+++ b/gst/overlay/Makefile.am
@@ -0,0 +1,14 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstoverlay.la
+
+libgstoverlay_la_SOURCES = gstoverlay.c
+
+noinst_HEADERS = gstoverlay.h
+
+libgstoverlay_la_CFLAGS = $(GST_CFLAGS)
+libgstoverlay_la_LIBADD =
+libgstoverlay_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+EXTRA_DIST =
+